WordPress 2.1.1 peligroso

Leo en los avisos de wordpress que la versión 2.1.1 fue “vandalizada” por alguien con nada mejor que hacer lo cual la hace vulnerable para todos los que descargaron esa version hace 3-4 dias. Se insertó código que puede provocar ataques externos, los desarolladores piden ayuda de la comunidad para avisar a amigos que tengan esa versión instalada en sus sitios.

Se recomienda instalar la versión 2.1.2 urgentemente para solucionar esos problemas, según la nota, el servidor afectado fue apagado para emplear técnicas forenses y las contraseñas de todos los colaboradores fueron reseteadas.

Nueva versión sin fallas: 2.1.2

La historia completa wordpress 2.1.1 dangerus, upgrade

Guardado en Seguridad