Scotiabank recomienda Internet Explorer

El día de hoy mientras intentaba encontrar la forma de verificar el saldo de la cuenta de mi esposa para hacer una transaccion de mi cuenta a la suya en ScotiaBank, me topé con la tontería más grande…según el equipo de ScotiaBank México, piensa que Mozilla Firefox 3 es un Navegador Inseguro, por lo que recomiendan usar Microsoft Internet Explorer 5.5 o una versión mayor…WTF!!!!!, que tienen en la cabeza…recomendar el uso del navegador más inseguro para transacciones bancarias, si que deben estar cegados…ojaláa abran los ojos y recomienden el uso de un navegador tan bueno como Firefox.

No es posible que hoy en día los bancos sigan haciendo sus plataformas únicamente basadas en el uso de Internet Explorer como navegador primario, Firefox a alcanzado una cantidad significativa de seguidores, y no es posible que tengamos que abrir el IE para navegar en ciertos sitios…¿Qué pasa con esos webmasters?

Guardado en Curioso
Loading Facebook Comments ...

5 Comentarios en “Scotiabank recomienda Internet Explorer

  1. Odio eso! =( también la plataforma que usa mi escuela solo puedo descargar el material con el estúpido IE.

    Esa gente no sabe nada de nada, yo me preocuparía si mi banco usara una plataforma tan mala como la que describes.

  2. tambien banamex recomiendo el uso de internet explorer… no puedes entrar a bancanet si no es via IE…

    el portal de bbva bancomner si funciona en FF 🙂

  3. Ah… recordé la frustración que pasé al querer consultar mi estado de cuenta en el site de HSBC: el mismo problema que el que planteas… snif…

    Saludos.

  4. Pues yo tengo mi cuenta en Santander y el portal funciona perfecto en FF, tanto la version anterior como la actual que esta desarrollada en JSP.

    Estoy de acuerdo con aldols, tambien bancomer funciona a la perfeccion 😀

  5. En Banamex lo hacían, pero ya aceptan Fx (y Opera).

    Los bancos hacen esto más que nada porque te instalan aplicaciones (plugins) en IE para evitar fraudes. Pero bueno, sí es una mierda que pidan esto.

    Imagínate a un usuario de Linux (mi caso) tener que instalar IE para cceder a la banca en línea (que mierda).

Comentarios cerrados.